フォーラム

ヨセミテ10.10.5-ハイシエラへ?はい・いいえ?意見?

YosemiteをHighSierraにアップグレードする

  • はい

    投票:13 65.0%
  • 番号

    投票:7 35.0%

  • 総投票者
  • 投票は2017年10月27日に終了しました。
NS

Sam5281

オリジナルポスター
2014年6月4日
  • 2017年10月21日
タイトルが示すように:

更新を行うのを少し躊躇しますか? lightroomの最新のアップデートは、Yosemiteと互換性がないように思われるため、プロンプトが表示されます。

反対に、多くのネガティブな投稿を見るIE:一度行った古いOSに戻ることができない

NS

ですから、私が行う前に、可能な限りすべての情報を収集しようとしています。

よろしくお願いします!

アップデート:

フォーラムのアドバイスの助けに感謝します; Sierraで正常に動作し、すべてうまく機能しています。最終編集日:2017年10月27日

CoastalOR

2015年1月19日
米国オレゴン州
  • 2017年10月21日
Sierra(10.12.6)は新しいLightroomで動作しますか?もしそうなら、私はSierraをインストールし、HighSierraにいくつかのバグを解決するためのより多くの時間を与えることを選択します。

High Sierraを続行する場合は、Yosemiteに戻す必要がある場合や、更新中に一部のデータが失われる場合に備えて、適切なバックアップがあることを確認してください。また、HSの問題から回復するために必要な場合は、起動可能なYosemiteUSBインストーラーを用意しておくことをお勧めします。
反応:オールドウィズ

dogslobber

2014年10月19日
アップルキャンパス、カリフォルニア州クパチーノ
  • 2017年10月21日
何でもYより良いです。エルキャピタンを試してみてください。 NS

Sam5281

オリジナルポスター
2014年6月4日
  • 2017年10月21日
CoastalORによると:Sierra(10.12.6)は新しいLightroomで動作しますか?もしそうなら、私はSierraをインストールし、HighSierraにいくつかのバグを解決するためのより多くの時間を与えることを選択します。

High Sierraを続行する場合は、Yosemiteに戻す必要がある場合や、更新中に一部のデータが失われる場合に備えて、適切なバックアップがあることを確認してください。また、HSの問題から回復するために必要な場合は、起動可能なYosemiteUSBインストーラーを用意しておくことをお勧めします。 クリックして展開...

現時点では、AppStoreで入手できるのはHighSierraのみです。 Sierraをダウンロードしたことはありません。どうやら私は今立ち往生しているようです、Sierraインストーラーへのアクセスを調べる必要があります。

そして、はい、フラッシュドライブにアクセスする前に起動可能なYosemiteを作成します。

dogslobberは言った:何でもYより良いです。エルキャピタンを試してみてください。 クリックして展開...

正直言ってヨセミテで問題はありませんか?なぜキャップに行くのかわからない-私が今考えている唯一のアップデートは、できればシエラだ。
反応:CoastalOR

CoastalOR

2015年1月19日
米国オレゴン州
  • 2017年10月21日
Sam5281のコメント:現時点では、AppStoreで入手できるのはHighSierraのみです。 Sierraをダウンロードしたことはありません。どうやら私は今立ち往生しているようです、Sierraインストーラーへのアクセスを調べる必要があります。

そして、はい、フラッシュドライブにアクセスする前に起動可能なYosemiteを作成します。

正直言ってヨセミテで問題はありませんか?なぜキャップに行くのかわからない-私が今考えている唯一のアップデートは、できればシエラだ。 クリックして展開...
El Capitan&Sierra用のAppleからの完全なインストーラーアプリのダウンロードへのリンクは次のとおりです。
キャプテン:
https://support.apple.com/en-us/HT206886
https://itunes.apple.com/app/os-x-el-capitan/id1147835434?mt=12

見た:
https://support.apple.com/en-us/HT208202
https://itunes.apple.com/gb/app/macos-sierra/id1127487414?mt=12 NS

Sam5281

オリジナルポスター
2014年6月4日
  • 2017年10月21日
CoastalORによると:AppleからEl Capitan&Sierra用の完全なインストーラーアプリをダウンロードするためのリンクは次のとおりです。
キャプテン:
https://support.apple.com/en-us/HT206886
https://itunes.apple.com/app/os-x-el-capitan/id1147835434?mt=12

見た:
https://support.apple.com/en-us/HT208202
https://itunes.apple.com/gb/app/macos-sierra/id1127487414?mt=12 クリックして展開...


すばらしい!本当にありがとうございました、見つけるのに非常に苦労していました。

明確にするために/人々はHighSierraから古いOSに戻す際に問題が発生していますか?またはシエラも?発生するフォーマットの変更があることを知ってください

dogslobber

2014年10月19日
アップルキャンパス、カリフォルニア州クパチーノ
  • 2017年10月21日
Sam5281のコメント:正直なところ、ヨセミテで問題は発生していませんか?なぜキャップに行くのかわからない-私が今考えている唯一のアップデートは、できればシエラだ。 クリックして展開...
エルキャピタンは、安定性と受容性の点でユキヒョウに似ています。 Y.とSierraはそれほど多くはなく、ElCapはまだAppleによってサポートされています。 NS

本座1

2013年11月30日
我ら
  • 2017年10月21日
この時点で、私はシエラにアップグレードすることに投票します。いくつかの更新の後、HighSierraは問題ないはずです。現時点では、HSは混乱しており、アップグレードした私たちにとっては不幸です。チャンスをつかむ価値はありません。 Sierraは、現時点ではすべてのMacで非常にうまく機能しているようです。
反応:fluamsler NS

Sam5281

オリジナルポスター
2014年6月4日
  • 2017年10月21日
dogslobberは次のように述べています。ElCapは、安定性と受信性の点でSnowLeopardに似ています。 Y.とSierraはそれほど多くはなく、ElCapはまだAppleによってサポートされています。 クリックして展開...

役に立った。いくつかのフラッシュドライブが熱くなっています

Honza1は言った:現時点で私はシエラにアップグレードすることに投票します。いくつかの更新の後、HighSierraは問題ないはずです。現時点では、HSは混乱しており、アップグレードした私たちにとっては不幸です。チャンスをつかむ価値はありません。 Sierraは、現時点ではすべてのMacで非常にうまく機能しているようです。 クリックして展開...

個体。知っておきたいことですが、シエラがHSのようにファイル形式を書き直したのではないかと心配していたので、ここで終わるでしょう。

CoastalOR

2015年1月19日
米国オレゴン州
  • 2017年10月22日
Sam5281は言った:すごい!本当にありがとうございました、見つけるのに非常に苦労していました。
明確にするために/人々はHighSierraから古いOSに戻す際に問題が発生していますか? またはシエラも?発生するフォーマットの変更があることを知ってください クリックして展開...
High Sierraは、ブートドライブがSSDの場合、ファイル形式を新しいAPFSに自動的に変更するため、元に戻すのがより困難です。 Sierra以下のOSは、HFSファイル形式を使用します。
HSから古いOSに戻す/ダウングレードする方法の説明へのリンクは次のとおりです。
https://www.macworld.co.uk/how-to/mac-software/how-remove-macos-high-sierra-downgrade-3581872/
http://osxdaily.com/2017/10/12/downgrade-macos-high-sierra/ 最終編集日:2017年10月22日 NS

Sam5281

オリジナルポスター
2014年6月4日
  • 2017年10月22日
CoastalORによると:ブートドライブがSSDの場合、High Sierraはファイル形式を新しいAPFSに自動的に変更するため、元に戻すのはより困難です。 Sierra以下のOSは、HFSファイル形式を使用します。
HSから古いOSに戻す/ダウングレードする方法の説明へのリンクは次のとおりです。
https://www.macworld.co.uk/how-to/mac-software/how-remove-macos-high-sierra-downgrade-3581872/
http://osxdaily.com/2017/10/12/downgrade-macos-high-sierra/ クリックして展開...

わかりました、確かな情報は明確化していただきありがとうございます。一時的にHSを絶対に延期します。後でブーツを作るフラッシュドライブをいくつか持って、それからシエラに行く可能性が高いです。
反応:CoastalOR

Fishrrman

2009年2月20日
  • 2017年10月22日
オン:

上記の投稿11で言及されていることを確認してください。ただし、繰り返します。

起動可能なUSBフラッシュドライブを作成してそこからインストールすると、アップグレードで「成功する可能性が最も高くなります」。

また:
内蔵ドライブにあるものが重要な場合は、CarbonCopyClonerまたはSuperDuper(どちらも無料でダウンロードして30日間使用できます)を使用して、現在の内蔵ドライブの起動可能なクローンバックアップを作成してから試してみることをお勧めします。アップグレード。

なんらかの理由で問題が発生した場合は、バックアップのクローンを作成すると、「かつて所属していた場所に戻る」ことが簡単になります。
NS。クローンバックアップから起動
NS。内蔵ドライブを再初期化する
NS。クローンバックアップを内部ドライブに再クローンしました。

マックハンマーファン

2004年7月13日
ベルギー
  • 2017年10月22日
ディスクユーティリティはAPFSボリュームを認識できないため、これはEl CapitanやYosemiteではなく、Sierraでのみ機能すると思います。それとも私は間違っていますか? NS

Sam5281

オリジナルポスター
2014年6月4日
  • 2017年10月22日
Mac Hammer Fanは次のように述べています。ディスクユーティリティはAPFSボリュームを認識できないため、これはEl CapitanやYosemiteではなく、Sierraでのみ機能すると思います。それとも私は間違っていますか? クリックして展開...

それがあなたの質問であるか正確にわかりませんか?

whg

2012年8月2日
スイス
  • 2017年10月22日
Honza1は言った:現時点で私はSierraにアップグレードすることに投票します。 クリックして展開...
また、Sierraにアップデートすることをお勧めします。シエラ10.12.6が利用可能になるまで、私はエルキャピタンにいました。 Xcodeの現在のバージョンを取得するには、アップグレードする必要がありました。これまでのところ、私はSierraに満足しています。私は、BootcampWindowsとParallelsVMに大きく依存しているため、おそらくHighSierraにアップグレードすることはありません。 WindowsからHFS +を読み取れるようにする必要があります。

jwolf6589

2010年12月15日
コロラド
  • 2017年10月23日
Sam5281は言った:タイトルが述べているように:

更新を行うのを少し躊躇しますか? lightroomの最新のアップデートは、Yosemiteと互換性がないように思われるため、プロンプトが表示されます。

反対に、多くのネガティブな投稿を見るIE:一度行った古いOSに戻ることができない

NS

ですから、私が行う前に、可能な限りすべての情報を収集しようとしています。

よろしくお願いします! クリックして展開...

High Sierraは素晴らしいアップデートです!それは間違いなく私のMacを従来のHDでスピードアップしました。
[doublepost = 1508742858] [/ doublepost]
whgは言った:私もシエラにアップデートすることをお勧めします。シエラ10.12.6が利用可能になるまで、私はエルキャピタンにいました。 Xcodeの現在のバージョンを取得するには、アップグレードする必要がありました。これまでのところ、私はSierraに満足しています。私は、BootcampWindowsとParallelsVMに大きく依存しているため、おそらくHighSierraにアップグレードすることはありません。 WindowsからHFS +を読み取れるようにする必要があります。 クリックして展開...

なぜだめですか? High Sierraははるかに高速で、Macを高速化します。私は自分の状況に劇的な違いがあることに気づきました。 HighSierraでBootCampを問題なく使用しています。

マックハンマーファン

2004年7月13日
ベルギー
  • 2017年10月23日
Sam5281は言った:それがあなたの質問であるか正確にわからない? クリックして展開...
SierraパーティションのみがAPFSフォーマットのボリュームを見ることができます。以前のシステムではできません。したがって、El CapitanまたはYosemiteからSSDにアップグレードする場合、ダウングレードすることはできません。それとも私は間違っていますか? NS

ジェカエ

2012年12月4日
  • 2017年10月23日
ヨセミテはひどいです。最も安定したものが必要な場合はシエラをインストールしてから、数か月待ってからハイシエラをインストールしてください。ただし、メタル2のため、ハイシエラはLightroomで最高のパフォーマンスを発揮します。 NS

Sam5281

オリジナルポスター
2014年6月4日
  • 2017年10月26日
CoastalORによると:AppleからEl Capitan&Sierra用の完全なインストーラーアプリをダウンロードするためのリンクは次のとおりです。
キャプテン:
https://support.apple.com/en-us/HT206886
https://itunes.apple.com/app/os-x-el-capitan/id1147835434?mt=12

見た:
https://support.apple.com/en-us/HT208202
https://itunes.apple.com/gb/app/macos-sierra/id1127487414?mt=12 クリックして展開...

いくつかの理由-Sierraは正常にダウンロードされました。

キャピタンはしません-このコンピュータはこのOSをサポートしていませんというメッセージを表示します

奇数?

CoastalOR

2015年1月19日
米国オレゴン州
  • 2017年10月26日
Sam5281は言った:いくつかの理由-シエラはうまくダウンロードした。

キャピタンはしません-このコンピュータはこのOSをサポートしていませんというメッセージを表示します

奇数? クリックして展開...
El Capitanをダウンロードするために使用しているMac /画面サイズ/年のモデルはどれですか(年がないのはあなたのシグニチャのMBPだと思います)? NS

Sam5281

オリジナルポスター
2014年6月4日
  • 2017年10月26日
CoastalORによると:El Capitanのダウンロードに使用しているMac /画面サイズ/年のモデルはどれですか(年がないのはあなたのシグニチャのMBPだと思います)? クリックして展開...

2013年後半15'MBP Ret

Sierraは、提供されたリンクから正常に動作しました(まだインストールされていません)

CoastalOR

2015年1月19日
米国オレゴン州
  • 2017年10月26日
Sam5281のコメント:2013年後半15'MBP Ret
Sierraは、提供されたリンクから正常に動作しました(まだインストールされていません) クリックして展開...
2013 MBPは間違いなくElCapitanをサポートしますか?
SierraのダウンロードとSierraインストーラーアプリの自動起動以降、MBPを再起動しましたか?アプリケーションフォルダからSierraインストールアプリを削除しましたか? NS

Sam5281

オリジナルポスター
2014年6月4日
  • 2017年10月26日
CoastalORは言った:2013 MBPは間違いなくエルキャピタンをサポートしますか?
SierraのダウンロードとSierraインストーラーアプリの自動起動以降、MBPを再起動しましたか?アプリケーションフォルダからSierraインストールアプリを削除しましたか? クリックして展開...

ElcapitanはSierraの前に試みられました-アプリストアで現在と同じメッセージを表示します...

CoastalOR

2015年1月19日
米国オレゴン州
  • 2017年10月26日
Sam5281は次のように述べています。ElcapitanはSierraの前に試みられました-アプリストアで現在と同じメッセージを表示します... クリックして展開...
問題が何であるかわかりません。私が提供したリンクは、もともとSnow Leopardを使用していたか、Sierraにアップグレードできなかった人向けでした(El Capitanが最大のOSでした)。多分それが問題です。

シエラを試してみることをお勧めします。 OSをインストールする前に、適切なバックアップがあることを確認してください。そうすれば、必要に応じてリカバリパスを利用できます。

マックハンマーファン

2004年7月13日
ベルギー
  • 2017年11月4日
現時点では、HighSierraにアップグレードすることはお勧めしません。バグが多すぎます。シエラとエルキャピタン対ヨセミテの利点は、セキュリティアップデートを取得できることです。ただし、古いソフトウェアとの互換性の問題がある可能性があります。プリンターCanon540 Pixmaが機能しなくなり、Acrobat Proで縮小サイズで保存できなくなり(ファイルをUSBスティックに保存しない限り)、SierraではOffice2011を使用して古い複雑なWord文書を開くことができません。多くのグラフィックスと方程式、およびFileMaker Pro10が予期せず終了します。 Parallels 11は、幸運にも10.11と10.12で動作します。 6コアの場合は高すぎるため、アップグレードしたくありません。